M3Turbo

2020 Bmw G30 530E X drive M-Sport

Recommended Posts

På 24.11.2019 den 10.05, macrorain skrev:

Høres pussig ut, jeg opplever aldri et elmotoren ikke er med ved pådrag. Er jo også verdt å nevne at du kan få 50-100hk til fra bensinmotoren med remap (f.eks bootmod3) :) 

 

Samme her. Har alltid nok igjen til el. Boost. Syns bilen er kvikk jeg da. Man kan vel justere hvor mye batteri man vil ha igjen også, under battery control. Blandet forbruk ligger jeg på 0,55 pr. Mil. Syns det er veldig bra. 

Edited by Chris A

Share this post


Link to post
Share on other sites
6 timer siden, Chris A skrev:

Samme her. Har alltid nok igjen til el. Boost. Syns bilen er kvikk jeg da. Man kan vel justere hvor mye batteri man vil ha igjen også, under battery control. Blandet forbruk ligger jeg på 0,55 pr. Mil. Syns det er veldig bra. 

Hei. Takker for svar. 

Min er X drive med oppdaterte batteri. Er din bakhjulstrekk? Jeg har rekkevidde på ca 35 km samme om det er sommer eller vinter av en eller annet grunn. Og oppgitt WLTP på 53km. Aldri vært i nærheten av det.

El motor er kun med ved pådrag 50% av tiden. og når den ikke er med så går bilen sykt dårlig. Kjennes ut som den har 50 hester.

 

 

Edited by M3Turbo

Share this post


Link to post
Share on other sites
2 timer siden, M3Turbo skrev:

Hei. Takker for svar. 

Min er X drive med oppdaterte batteri. Er din bakhjulstrekk? Jeg har rekkevidde på ca 35 km samme om det er sommer eller vinter av en eller annet grunn. Og oppgitt WLTP på 53km. Aldri vært i nærheten av det.

El motor er kun med ved pådrag 50% av tiden. og når den ikke er med så går bilen sykt dårlig. Kjennes ut som den har 50 hester.

 

 

Jeg har bakhjulstrekk ja. Tror rekkevidden på min og din er nesten lik med tanke på WLTP. Din er vel bittelitt lenger. Alt man gjør påvirker rekkevidden. Bare ved å skru ned vifta et steg på varmeapparatet. Hehe. Så man blir veldig opphengt i å spare strøm. Alltid eco pro slik at bilen ruller best og enklest mulig for å Gjenvinne mest mulig:)  alt påvirker. Så kjører man uten å fokusere litt på det til det blir en rutine. Ja, da blir det deretter. Men dette er for å kjøre el og spare penger. 
Jeg opplever ikke det samme som du når det kommer til sprekheten. Men dette er veldig avhengig av kjørestil og hvordan man liker å kjøre. Jeg føler det alltid er nok og godt moment igjen i bilen til mitt bruk. Bilen reagerer pent når man bruker gasspedalen, og drar bra på syns jeg når man trykker den i bunn. 
jeg syns det er en fantastisk bil å kjøre. Samt en flott drivlinje. Så er det litt artig å se hvor mye drivstoff man sparer.:) ganger man det med 15kr så blir det fort penger av det. Samtidig har man ren kjøreglede i tillegg. ( min mening) 😉

Med tanke på skjermdumpen under har bilen i dag rullet 18.000 km



 

0B5BE6F9-4C1C-4308-8CDA-5DDAD45FE5CD.jpeg

3FB17304-A26B-4838-82BC-82CF9D6FD285.jpeg

4CF3A453-9086-4682-B9E5-F06959F7C8BB.png

Edited by Chris A

Share this post


Link to post
Share on other sites
10 timer siden, M3Turbo skrev:

Hei. Takker for svar. 

Min er X drive med oppdaterte batteri. Er din bakhjulstrekk? Jeg har rekkevidde på ca 35 km samme om det er sommer eller vinter av en eller annet grunn. Og oppgitt WLTP på 53km. Aldri vært i nærheten av det.

El motor er kun med ved pådrag 50% av tiden. og når den ikke er med så går bilen sykt dårlig. Kjennes ut som den har 50 hester.

 

 

Hva slags modus kjører du typisk i? Comfort, Sport, etc? Jeg synes nesten det høres ut som noe er galt hvis det er slik du beskriver. Det er jo som du er inne på også direkte skummelt hvis du plutselig har 80-100hk mindre enn forventet i en forbikjøringssituasjon. Jeg får alltid hjelp av elmotoren selv når batteriet er nede på 15-20%. 

Share this post


Link to post
Share on other sites
På 1.12.2019 den 8.08, macrorain skrev:

Hva slags modus kjører du typisk i? Comfort, Sport, etc? Jeg synes nesten det høres ut som noe er galt hvis det er slik du beskriver. Det er jo som du er inne på også direkte skummelt hvis du plutselig har 80-100hk mindre enn forventet i en forbikjøringssituasjon. Jeg får alltid hjelp av elmotoren selv når batteriet er nede på 15-20%. 

Er samme hvem modus jeg er i feilen er lik uansett. Også samme hvor mye batteri jeg har. Er veldig skummelt egentlig. Helt umulig å vite hvordan den går når man drar på.

Share this post


Link to post
Share on other sites
31 minutter siden, M3Turbo skrev:

Er samme hvem modus jeg er i feilen er lik uansett. Også samme hvor mye batteri jeg har. Er veldig skummelt egentlig. Helt umulig å vite hvordan den går når man drar på.

Høres ut som en feil, ville kanskje tatt meg en tur til BMW. Jeg har 100% forutsigbar effekt når jeg gir på.

Edited by macrorain

Share this post


Link to post
Share on other sites
20 timer siden, macrorain skrev:

Høres ut som en feil, ville kanskje tatt meg en tur til BMW. Jeg har 100% forutsigbar effekt når jeg gir på.

jepp. har time i midten av desember

Share this post


Link to post
Share on other sites

Da fikk jeg igjen bilen etter service. Ingen feil funnet. 😠Så da er jeg like langt. Samme feil 4 ganger bare på vei hjem fra bil butikken.

Men nå virker connected drive app igjen og sw på bilen oppdatert så jeg ikke får feilmeldinger på bremseveske som må byttes på en helt ny bil....

 

 

 

Share this post


Link to post
Share on other sites

Det er alltid like frustrerende å få tilbakemelding på "ingen feil funnet" når du vet det er noe som ikke henger på greip. Jeg ville krevd å tatt en kjøretur med tekniker/teknisk ansvarlig hos verkstedet for å vise problemet. Det har hjulpet meg og spart meg for mye styr :) 

Share this post


Link to post
Share on other sites
10 timer siden, M3Turbo skrev:

Da fikk jeg igjen bilen etter service. Ingen feil funnet. 😠Så da er jeg like langt. Samme feil 4 ganger bare på vei hjem fra bil butikken.

Men nå virker connected drive app igjen og sw på bilen oppdatert så jeg ikke får feilmeldinger på bremseveske som må byttes på en helt ny bil....

 

 

 

Hei, hvilke feil hadde du med connected drive appen? har en 2020 530e Xdrive prod november som appen virker dårlig på...

Share this post


Link to post
Share on other sites
På 17.12.2019 den 17.13, 2020 530e xDrive skrev:

Hei, hvilke feil hadde du med connected drive appen? har en 2020 530e Xdrive prod november som appen virker dårlig på...

Appen fikk ikke kontakt med bilen. Appen virker dårlig når den virker også.

Share this post


Link to post
Share on other sites

Kan påpeke at jeg har full effekt på min 530e, selv når batteriet viser "--" på måleren. Den sparer visstnok på litt elektrisk kapasitet for situasjoner hvor man gir bånn gass og skal ut ha alle de 252hk. Det blir naturligvis ikke så veldig mange kvikke forbikjøringer med et nærmest tomt batteri. 

Share this post


Link to post
Share on other sites

Create an account or sign in to comment

You need to be a member in order to leave a comment

Create an account

Sign up for a new account in our community. It's easy!

Register a new account

Sign in

Already have an account? Sign in here.

Sign In Now

  • Recently Browsing   0 members

    No registered users viewing this page.