mr.Wreckless

mr.Wreckless' E46 M3

Recommended Posts

18 minutter siden, RF91 skrev:

Holy pfuking shait! Eg har sett CSL-innsug før, men aldri med traktene i karbon. I like a lot! 😀

Tror det var en av tingene som setter Streamline "på kartet" i forhold til andre produsenter av CSL innsug. De er formet litt annerledes enn OEM og skal visstnok være bedre for flyten av luft inn i motoren men det er ikke så nøye når de er så porno å se på..! Synd å gjemme de vekk bak et luftfilter :P

Share this post


Link to post
Share on other sites

Litt fredags-syssel. Avslutter flyttinga av SMG pumpa. Omsider ankom oljereservoaret, så det ble montering og jeg kjørte INPA til å lufte systemet:

SMGrelocation10.thumb.jpg.08670385d1e2cf401685cb73a23763c5.jpg

SMGrelocation11.thumb.jpg.080ccfd6d29e629b067aa70908d50a4c.jpg

Videre har jeg lastet ned BMWflash og ECUworx for litt småmodding av mykvare på bilens DME:

BMWflash.thumb.jpg.4127d06b8aa2862de3a76b170e428b07.jpg

ECUworx.thumb.jpg.4409e31133cec1f63e7c7e163a6b2e35.jpg

ECUWorx er egentlig ganske kult for hobbyentusiasten og gir noe frihet utover det vanlige som NCS Expert gir.

Share this post


Link to post
Share on other sites

@Otis

Her er et par feilmeldinger jeg får fra NCS Expert. INPA funker, og samme kabel klarer å lese av DME info som du ser i bildet ovenfor. Antar dypt begravet et eller annet sted på PC'n ligger det kanskje en godt skjult mulighet å tillate kommunikasjon via USB til Com1 uten at brannmur osv ødelegger morroa..

OTISNCS1.thumb.jpg.e3d40214e9059ec9135d63aa8a6db764.jpg

OTISNCS2.thumb.jpg.705173fe6a7fd48468d8ebdd824d2ebe.jpg

OTISNCS3.thumb.jpg.45b56d2ea82652793f6cc0e4f181f52d.jpg

"nicht angeschlossen" er en gjenganer, og min skoletysk fra 10 år tibake så skjønner jeg at det betyr "ikke tilkoblet". Men INPA og BMW flash funker...🤔

Share this post


Link to post
Share on other sites
9 timer siden, mr.Wreckless skrev:

@Otis

Her er et par feilmeldinger jeg får fra NCS Expert. INPA funker, og samme kabel klarer å lese av DME info som du ser i bildet ovenfor. Antar dypt begravet et eller annet sted på PC'n ligger det kanskje en godt skjult mulighet å tillate kommunikasjon via USB til Com1 uten at brannmur osv ødelegger morroa..

OTISNCS1.thumb.jpg.e3d40214e9059ec9135d63aa8a6db764.jpg

OTISNCS2.thumb.jpg.705173fe6a7fd48468d8ebdd824d2ebe.jpg

OTISNCS3.thumb.jpg.45b56d2ea82652793f6cc0e4f181f52d.jpg

"nicht angeschlossen" er en gjenganer, og min skoletysk fra 10 år tibake så skjønner jeg at det betyr "ikke tilkoblet". Men INPA og BMW flash funker...🤔

Husker jeg fikk en god del rare feilmeldinger i NCS når latency timer ikke var satt til 1 i COM-port innstillingene. Om du har mulighet, prøv med en annen COM-port enn 1 og.

Share this post


Link to post
Share on other sites

Takk for svar, mener å huske latency skal være satt til 1 siden samtlige youtube videoer og andre instruksjoner sier at det må til. Har ikke prøvd andre com porter enn 1 riktignok.

Share this post


Link to post
Share on other sites
På 18.3.2019 den 14.57, mr.Wreckless skrev:

Imens jeg venter på lakk så dukket det opp mere spennende pakker i posten:

eksoskat1.thumb.jpg.402fb5931ffb698b497d555c75ca2a5e.jpg

Eksos seksjon 1 med 100 cell katalysatorer, håper på å få en litt mer lettpustet motor med disse og noen få hk til.

eksoskat2.thumb.jpg.d4f73654c3076c15afe531f16429fc05.jpg

 

Noen ide om hva du må gjøre for å unngå feilkode på oksygensensorene og motorlys når du bytter ut original katalysatorene? Jeg har selv kjøpt 200cellers race katalysatorer, men lurer på om det bare er bolt on , eller om jeg må styre med omprogramering osv.. Håpet er å slippe å måtte omprogramere for hver gang jeg skal ta eu-kontroll (Tenker å sette tilbake original eksos ved EU-kontroller siden effektannlegget ikke er TUV godkjent). 

Share this post


Link to post
Share on other sites
2 timer siden, Daniel80 skrev:

Noen ide om hva du må gjøre for å unngå feilkode på oksygensensorene og motorlys når du bytter ut original katalysatorene? Jeg har selv kjøpt 200cellers race katalysatorer, men lurer på om det bare er bolt on , eller om jeg må styre med omprogramering osv.. Håpet er å slippe å måtte omprogramere for hver gang jeg skal ta eu-kontroll (Tenker å sette tilbake original eksos ved EU-kontroller siden effektannlegget ikke er TUV godkjent). 

Jeg tror du slipper unna når det er snakk om 100 eller 200 cell. Men om du er nervøs så kan jeg anbefale å kjøpe lisens på ECUworx sin mykvare (20 GBP, ca 240 kr). Der kan du huke av for decat eller cat og laste opp ny programvare så mye du gidder! Mykvaren er gratis og lisensen er ganske så billig.

 

Share this post


Link to post
Share on other sites

Dagens oppdatering er at restene av smådelene fra BMW for bestillingen i Bulgaria er omsider på vei, og om alt går etter planen så er CSL innsuget på vei mot slutten av uka. Kanskje er det lov å drømme om montering og årets første start mot slutten av neste uke?

Imens så har jeg fått pakke på posten fra England. Fra en kar som kaller seg Geoff visstnok. Undrer hva det kan være?
CSLsnorkel1.thumb.jpg.9c70161ed16794437eb1c795207353ad.jpg

CSLsnorkel2.thumb.jpg.0b763a1aa0dbf52ebbdbb83acd60834d.jpg

Utleverer ingen premier til de som klarer å gjette hva det kan være..:

CSLsnorkel3.thumb.jpg.f4519814cd7b7d08bf5c9830324895e3.jpg

CSLsnorkel4.thumb.jpg.497ca324b17cad6daf9333a5451490e4.jpg

CSLsnorkel5.thumb.jpg.aa69f6bc58304189f752f27f1f9af60f.jpg

Snorkel til innsuget, i karbon selvfølgelig. Må jo ha prikken over i-en under panseret.

CSLsnorkel6.thumb.jpg.86c5494eb5bd4e5610366722fedef1a6.jpg

Men fram til neste uke så får den stå til pynt på tv-benken.

Share this post


Link to post
Share on other sites

Har omsider også fått NCS Expert til å virke. Feilen lå hos brukeren og var så banal at jeg vet ikke helt om jeg tør nevne det 🙈

Men om noen andre skulle lure, så hadde det seg slik at kabelen jeg bruker har en svitsj som bytter mellom d-can og k-can, noe som gjør at samme kabel kan brukes på litt flere generasjoner BMW. Jeg fikk som tidligere nevnt INPA til å virke så da tenkte jeg at svitsjen stod i rett posisjon og knotet ikke noe mer med det. Men etter et lite tips fra Martyn på ECUWorx så byttet jeg om og da løsnet også NCS expert. INPA bruker visstnok en direkte kommunikasjons-linje til bilen og NCS går en annen vei så derfor var det visst mulig at INPA virket uten at NCS gjorde det med bryteren i feil posisjon. Men når enden er god så er allting godt selv om brukeren står litt borti kroken og skjemmes litt. Takk til alle som prøvde å hjelpe til.

Share this post


Link to post
Share on other sites

Create an account or sign in to comment

You need to be a member in order to leave a comment

Create an account

Sign up for a new account in our community. It's easy!

Register a new account

Sign in

Already have an account? Sign in here.

Sign In Now

  • Recently Browsing   0 members

    No registered users viewing this page.