Jump to content

HakonLimseth

Members
  • Posts

    67
  • Joined

  • Last visited

About HakonLimseth

  • Birthday 07/03/2002

Profile Information

  • Kjønn:
    Mann
  • Bosted:
    Eidsvoll
  • Interesser:
    Bil
  • Kjøretøy
    BMW e61 525d

Recent Profile Visitors

515 profile views

HakonLimseth's Achievements

  1. Har kun mulighet for å velge i mellom bass/treble, hvor lyden skal være og justering av lyd under fart
  2. Update etter bytting av rød og gul ledning. Skurrelyden er borte, men lyden generelt er ekstremt lav, men mye klarere
  3. I følge ISTA er det dette som er riktig. Nr. 7 er Aux_Nf_R som er Gelb, noe som stemmer overens med hvordan jeg har plugget det inn, men de to andre derimot... Skal prøve å bytte om på rød og hvit.
  4. Fikk kodet om igjen nå nettopp slik at kodingen ble riktig, fortsatt samme problem... Jeg plugget den slik som den kom fra pakken, så kan fort hende at det er feil. Prøver å montere det om på nytt, kanskje det hjelper
  5. Jeg har kjøpt denne: https://www.ebay.com/itm/233303510387?ssPageName=STRK%3AMEBIDX%3AIT&_trksid=p2060353.m2749.l2649 Det er modul som er plugget inn bak CCC AUX kom ikke orginalt med bilen, så med andre ord nei Det vet jeg ikke har kun mulighet til å teste med Bluetooth modulen Jeg fikk feilmelding når jeg skulle kode inn endringene på slutten, men det dukket opp under "Entertainment" så jeg regnet med at det gikk greit. Jeg kan prøve å kode på nytt, men det blir nok i morgen 😕 Jeg leste at Bimmerupgrade Norway mente det kunne være dårlig AUX-kit, men da skal jeg ta en nærmere titt i morgen.
  6. Kjøpte meg en slik adapter med bluetooth til min e61, siden jeg verken hadde det eller AUX i bilen. Fikk kodet inn AUX via. NCS Expert, men selvfølgelig går det aldri knirkefritt. Når jeg endelig nærmet meg målstreken, skrudde jeg på AUX inn til min store fortvilelse, det var lyd, men så si ingenting. Telefonen var på max, radioen var på max, enda så sliter dere nok å høre at det var lyd på videoen, men det var det! Kan det være noe så lett som dårlig kontakt, eller er det bluetooth-modulen som ikke får nok strøm? VID_20211015_220729.mp4
  7. Blir lyden borte ved høyere turtall? Har det påvirket hvordan bilen oppfører seg, går den treigere etc.?
  8. Videoen vil ikke vises, prøv å last opp via. YouTube
  9. 1,4 mill for en 2010 modell, med en nokså upålitelig v10'er... Helt sjukt
  10. Kontakten som gir strøm til baklysene. Ikke noe mer enn å nappe ut baklyset for å sjekke etter eventuelle svidde ledninger.
  11. Tenkte jeg og, mest sannsynlig dårlig jording mellom lykt og kontakt. Hadde slik på en e60, var bare å lodde på en ekstra jording.
  12. Hvilken type BMW er det feilen er på?
  13. Da har jeg endret litt på utseendet og gjort den litt mer ryddig Prøver å samle informasjon til å sette sammen en pakke til Gxx, Ixx og Fxx også, men det er ikke så lett.
×
×
  • Create New...