TRF-Racing

BMW dieselmotorer

4812 innlegg i dette emnet

Postet (redigert)

Har noen få tatt fra undersiden da, men vell ikke så mye  informative uten noe nummer :) Skal ta noen skikkelige når jeg bytter regulatoren og resten. 

 

IMG_1259.JPG

IMG_1260.JPG

IMG_1261.JPG

Redigert av hsd

Del dette innlegget


Link til innlegg
Del på andre sider

Postet (redigert)

Hvordan er N57 i forhold til M57 mtp pålitelighet? Tenker mest på N57D30O0 eller hva som er riktig :P

Disse har vel ikke sånn veivhusfilter som kan byttes? Hvordan er det mtp levetid på turbo osv?

Redigert av DanielStance

Del dette innlegget


Link til innlegg
Del på andre sider

Hehe, jaja det var vell egentlig innerst inne det jeg også trodde :-D men da vet jo vi litt mere til den dagen den blir med postmannen nedover til deg :) 

litt det jeg har komt frem til jeg har lyst til, er å få en turbo som er oppgradert og ladder tidligere og litt mere, map fra deg med org dyser/htp så lenge de er i ok stand.  ikke noe enormt høyeffektgreier, men fokus på kjørbarhet og over gjennomsnittet morro bruksbil. Samtidig er jeg litt redd turboer med ukjent historie, og er litt opptatt av att ting må kunne stolest på teknisk, så greit å få den 100% effekt eller ei. Men tror manuell må prioriteres før det da automaten virkelig ikke virker noe frisk. Men venter med å ta sorgene der på forskudd til alle motorfeil er ok. 

Del dette innlegget


Link til innlegg
Del på andre sider

Du kan også bytte returrør/slanger fra dysene, hender de starter å lekke etter en stund.

hsd liker dette

Del dette innlegget


Link til innlegg
Del på andre sider

Fant endelig ut av kjøleveskelekkasjen min som er nevnt tidligere i tråden da den ble litt mer synlig etterhvert.. Er oljekjøler til motoroljen som har fått en sprekk i selve kjøleren.

Er dette en relativt grei jobb og skifte?  Rekner med oljen fra oljefilterhuset kommer ut, men dette er jo ikke så ille.. Har bare sett raskt på det til nå, må innsug av? Får delen imorgen kveld og må ha bilen i orden til fredag morning :P

Er en m57 i e61 530d

Del dette innlegget


Link til innlegg
Del på andre sider

Vet ikke om innsuget må av, men om det må så er det veldig enkel/rett fram jobb :)

Del dette innlegget


Link til innlegg
Del på andre sider

Ja er fort gjort det :) Hatt det av mange ganger.. Men alt man slipper er jo fint.. Makker ofte litt når jeg skal ha det på igjen at alle pakninger og o ringer treffer der dem skal :P

DanielStance liker dette

Del dette innlegget


Link til innlegg
Del på andre sider
On 8.8.2017 at 22.04, DanielStance skrev:

Hvordan er N57 i forhold til M57 mtp pålitelighet? Tenker mest på N57D30O0 eller hva som er riktig :P

Disse har vel ikke sånn veivhusfilter som kan byttes? Hvordan er det mtp levetid på turbo osv?

:mellow:

Del dette innlegget


Link til innlegg
Del på andre sider

Kan oppdatere med at oljekjøler gikk greit og skifte uten og ta av innsug :) Litt knotete men ingen stort problem

Del dette innlegget


Link til innlegg
Del på andre sider

Heisann.

 

Har en kompis med en E92 N47D20 som ikke går helt som den skal. 

 

Har vert en del problemer det siste året med at den går dårlig, og litt blå og sort røyk fra eksosen. Vi har fjernet DPF, da dette gikk helt tett, og ga feilkoder, og programmert vekk dette. 

Vi fant også feilkoder på swirl flaps, og så en del sot lekkasje fra hvor aktuatoren  til denne sitter på mainfolden, så vi hadde av innsuget, og fjernet disse. Helt annet design på disse enn på elder M** motorer, men vi så at linken fra aktuatoren til selve flapsene hadde løsnet helt, og foring og tettning var løse og lakk luft og sot ut fra insuget. Ellers så flapsene greie ut, ingen tegn til å kunne løsne helt, og bli sugd inn i motoren. Var også en god del sot og olje i innsuget som vi fikk fjernet.

Etter dette går fortsatt bilen ikke som den skal, og vi har fortsatt noen feilkoder å jakte. 

3F25 Charge air hose monitoring

4530 DDE: Charge-air pressure control, control deviation

Er litt usikker på hvor vi skal begynne å lete for å fjerne disse.

Bilen har ingen motorlamper, går heller ikke i safe mode, men trekker ikke som den skal. Skjer lit før over 3000RPM, men da går den som den skal. Så det kan virke som VNT funksjonen på turboen ikke fungerer som den skal. Er det noen som har tips til hvordan man kan få verifisert dette, eller hva annet kan være galt? 

Kan legge til at bilen har gått litt over 200k og vert litt dårlig vedlikeholdt de siste årene.

 

 

 

 

Del dette innlegget


Link til innlegg
Del på andre sider

Opprett en konto eller logg inn for å kommentere

Du må være medlem for å legge igjen en kommentar

Opprett en konto

Registrer konto. Det er enkelt!


Registrer en konto

Logg inn

Allerede registrert? Logg inn her.


Logg inn nå

  • Ser på dette akkurat nå   0 medlemmer

    No registered users viewing this page.