TRF

BMW dieselmotorer

Anbefalte innlegg

Hei! Ser det er mange med mye erfaring så prøver meg her.

Har fått tak i en 04 E87 118D (M47T2 motor).

Sliter med at den mister turbotrykk/går i nødmodus da den får driftstemp. Om jeg da stopper og starter igjen, vil den gå som normalt en liten stund igjen. Tips til hva dette kan være og hvordan man bør gå frem?

Skal nevnes at jeg har byttet luftfilter, dieselfilter, rengjort EGR/ innsug/ innsugskanaler for koks og rengjort MAP sensor. Alt dette ble gjort før jeg prøvekjørte bilen, men hører nå fra forrige eier at han også har opplevd dette.

Del dette innlegget


Lenke til innlegg
Del på andre sider
On 12/23/2018 at 11:04 PM, CrZyWiz said:

Les første side, og legg fram nødvendig dokumentasjon for feilsøk. 

Testet litt nå i kveld. Feilkode P0237 lå i minnet, men klarte ikke å fremprovosere den igjen etter en prøvetur. Problemet vedvarte riktignok.

Leste av verdier under kjøring og det ser greit ut. MAP sensor leser 1,5 bar ved fullt øs. Kan det likevel være noe tull med den?

Endret av Daniel.B

Del dette innlegget


Lenke til innlegg
Del på andre sider
På 18.12.2018 den 0.37, Nils Jørgen skrev:

Holder på med en E87 120d M47 163/340. Downpipe uten dpf og større intercooler.

Kjørte noen målinger i går med livedata med stock programvare, lå da på 255kpa og minus 5 i innsugstemp (10minus ute) 

La inn stage 2 (Sedox) i dag med egr/dpf delete, kjørte ny livedata måling med sammen resultater. 

Bilen går bedre uten tvil, men hvordan er det mulig med tilsynelatende samme ladetrykk? 

Er litt usikker på om jeg har fått overgangene til ny intercooler helt tett. Vil man kunne merke/måle en liten lekasje? 

Artig bil forøvrig, lett bil med høyt momemt og manuell er fin kombo. Skyver bra! 

 

 

IMG_20181216_230931.jpg

IMG_20181216_225729.jpg

Min er nederst

Burde ikke den øverste som er (TRF?)  steg 4tuna til 250hk/520nm være betydelig raskere enn min? Jeg klokka min 1 sekund raskere 80-170, og jeg kjører på ett gear. 

Del dette innlegget


Lenke til innlegg
Del på andre sider

Toppfart på den Steg 4 1eren ble 242kmt på GPS på Autobahn.(Nåla stopper på 240, men turteller gikk videre) Da med 4300omdr på 6 gir. Effekt er lagt av for å spare turbo. 

Kan garantere deg at den går bedre enn din 1er Nils Jørgen. Må bare beklage.

2018-04-18 13.49.07.jpg

2017-08-14_20_06_50.jpg

Endret av Øyvind L.

Del dette innlegget


Lenke til innlegg
Del på andre sider

Sliter med en dyse som sitter fast på en m57n.. Noen som har tips 

Har fått låne meg ters som klemmer rundt dyse, har dunket og dunket over flere dager. Den er løs sideveis, kan nesten flytte på den med fingrene sideveis. Men rikker seg ikke oppover. 

Har sprayet med multispray jevnlig.. 

 

Anyone?

IMG_20190110_205253609.jpg

Del dette innlegget


Lenke til innlegg
Del på andre sider

Så lenge skaden har skjedd, og du ikke har mulighet til å starte den for å få varme i toppen og rundt dysa, er det ikke annet enn å fortsette som før. Den sitter fast i koks og drit som helst skulle vært varma opp for å mykne. Har sjøl laga meg et verktøy med stor glidehammer, som jeg skrur nedpå dysa når toppen på dysa er skrudd av. 

Alternativt kan du prøve å bruke et brekkjern med den enden med minst bøy innunder tilførselsnippelen, og få mothold på hodet til nærmeste toppdekselskrue og deretter bryte dysa oppover. Vær forsiktig så du ikke knuser toppdekselet!!!!

Del dette innlegget


Lenke til innlegg
Del på andre sider
På 6.1.2019 den 1.25, Øyvind L. skrev:

Toppfart på den Steg 4 1eren ble 242kmt på GPS på Autobahn.(Nåla stopper på 240, men turteller gikk videre) Da med 4300omdr på 6 gir. Effekt er lagt av for å spare turbo. 

Kan garantere deg at den går bedre enn din 1er Nils Jørgen. Må bare beklage.

2018-04-18 13.49.07.jpg

2017-08-14_20_06_50.jpg

Hehe...jeg må ut å gasse ser jeg!

Toppfart sier noe om toppeffekten, 242 på GPS er bra!

Del dette innlegget


Lenke til innlegg
Del på andre sider

Bildene mine er ifra Autobahn. Da jeg har vært to turer til Nürburgring med den. Det er når du kommer opp i fart 150kmt+ man virkelig merker at min bil drar av sted. Den drar skikkelig fint ifra 200-240kmt. 0-100 tviler jeg på at det er mye forskjell. 

Min har turbotrykk på ca 1,92bar. Jeg drar ventilflyt hvis jeg drar helt ut på 1 gir.

Filmen du refererer til på Youtube fra min test er gjort på ei slette med to oppoverbakker og veeeldig rolig giring. 

Endret av Øyvind L.

Del dette innlegget


Lenke til innlegg
Del på andre sider
På 3.12.2018 den 17.25, tennbrikket skrev:

Da har jeg hatt bilen må verksted en tur. Mekanikeren sjekket etter vakuumlekkasje, men fant ingen. Det han tror er problemet er at den armen som justeres av vakuum (vnt greier, beklager mangelen på kunnskap hvis jeg er helt på res) operer sakte, og er for treg. Bilen går bra etter 3k omdreininger, men før det er den daff, han dyttet armen fram og tilbake og den flytter seg, men han syns den gikk litt tregt. Han anbefalte meg og prøve å smøre den opp samtidig som jeg tar den att og fram. Dette var visst ett veldig vanlig problem på Volvo, og ved smøring så hendte det seg at armen fikk løsnet litt opp og begynte å operere i riktig hastighet, andre tilfeller så måtte det byttes turbo. Jeg fikk forklart en hel masse om hvordan dette systemet fungerte, men etter en sliten arbeidsdag så var det dessverre ikke alt som gikk like lett inn i hodet.

 

Planen nå er hvert fall og prøve å smøre opp den armen før jeg gjør noe mer. Fungerer ikke det, så begynner jeg å lete etter en brukt original turbo.

 

Noen som har noen tanker rundt dette ? Har lest om samme problemstillingen på en rekke utenlandskeforum, der har noen hatt hell med og smøre opp den armen, mens andre ikke.

 Hadde bilen på verksted i dag hvor det ble montert overhalt turbo. Fortsatt lite som skjer før 3k omdreininger. Måtte jo ha såpass uflaks at turboen satt godt fast på eksos siden, så det endte opp med noen ekstra timer.....

Vet ikke hvor jeg skal fortsette, verkstedet påstår at det ikke er noen vakuumlekkasje, men de har ikke hatt av innsuget, går det mange vakuumslanger der som kanskje ikke er så synlige før man får demontert litt ?

Del dette innlegget


Lenke til innlegg
Del på andre sider

Nå må jeg bare beklage hvis dette er årets dummeste spørsmål, jeg er veldig veldig lite skrukyndig av meg, dette burde jeg sikkert ha sjekket før jeg byttet turbo, men tenkte å ta en titt på map sensor. Finner dessverre ingen bra diy på hvordan man fjerner dette. Jeg er dessverre nesten avhengig av bilder eller video. Har sett noen bilder og ett dårlig videoklipp, men jeg klarer faktisk ikke å finne den... Er jeg på riktig spor i det hele tatt. Alt som står på nettet er fjern pollen filter housing 4x torx og du vil kunn se/kjenne den bak ved innsuget

 

Update! Tror jeg fant den, hvis det er denne her.

 Eller er det denne til høyre?

 

15479114927536005086009262101628.jpg

15479122008256875922989804730046.jpg

Endret av tennbrikket

Del dette innlegget


Lenke til innlegg
Del på andre sider

Opprett en konto eller logg inn for å kommentere

Du må være et medlem for å kunne skrive en kommentar

Opprett konto

Det er enkelt å melde seg inn for å starte en ny konto!

Start en konto

Logg inn

Har du allerede en konto? Logg inn her.

Logg inn nå