Jump to content

F10/F11 tråden


Aunli
 Share

Recommended Posts

2 timer siden, ///M-ini95 skrev:

Mener dette var noe som gjaldt en spesifikk sikring på E9x som gikk til sentrallåsen. Der var sikring underdimensjonert. 

Kanskje det var det var ja. Husket bare plutselig noe med 5A og 7.5A.

Link to comment
Share on other sites

@danskiii Uten at jeg skal være 100% sikker, så går alle dørhåndtakene på den sikringa. Så om en bak eller foran er defekt, så vil sikringa ryke. 

Diagnose vil få opp hvilket håndtak, evnt så kan du koble ut CA i alle dørhåndtak og så utelukke et håndtak av gangen ved å se om sikringa ryker. 

Det lukter ikke tilfeldigvis brent/svidd av en av håndtakene? Siden sikringa ryker med en gang liksom

Link to comment
Share on other sites

  • 3 weeks later...
 

S430 Interior/outside mirror with auto dip.

slik jeg har forstått så må knappen som man velger speil for justering stå til venstre, slik når man setter bilen i revers skal høyre speil gå ned slik man ser fortauskant osv men min går ikke noe spesielt mye ned, har prøvet og endre verdien på bimmercode, prøvde 100% verdi men ingen forskjell uansett, har full bevegelse i speil på manuell justering, så lurer på hva som egentlig er feil her?

Link to comment
Share on other sites

  • 1 month later...

Hei. Etter å ha googla meg grønn så spør jeg her. 
har en f11 530d. Etter ferie så var bagasjerommet stappet med all mulig drit. Kjerringa skulle bare ha noe som lå der så bakluka ble åpnet, men da hun skulle lukke den igjen så ville den ikke låse. Så vi trykket noen ganger men da stod den bare å gikk inn å ut. Tilslutt ble jeg forbanna å dro hele luka opp. Da kom det en knekk lyd. Å nå går bare motoren, men luke vil ikke løfte seg. 
Er det noen her inne som har hatt lignende problem? 
 

Link to comment
Share on other sites

21 timer siden, mspec skrev:

Ja, det kalles for sinneproblem 😂

Haha ja, det kan du si. Angrer litt nå i ettertid.. 

Baklukemotoren går, men nekter å løfte luka. Har tatt ned litt av taktrekket bak for å se om noe var knekt, men finner ingenting som har gått i stykker. Kan det være inne i motoren tru? 

Link to comment
Share on other sites

2 timer siden, Steni92 skrev:

Haha ja, det kan du si. Angrer litt nå i ettertid.. 

Baklukemotoren går, men nekter å løfte luka. Har tatt ned litt av taktrekket bak for å se om noe var knekt, men finner ingenting som har gått i stykker. Kan det være inne i motoren tru? 

Er jo bare å demontere og se etter! Noe har knekt iallefall..

Link to comment
Share on other sites

  • 5 months later...

Noen som vet om alle F10/F11 ble levert med elektrisk varmeelement i varmeapparat uavhengig av om bilen er en har kald klima pakken eller ikke?

På foreksempel F3x ser jeg i delekatalogen til GS at biler uten kald klima pakken har varmeren anngitt på deletegningen, men delenummeret ikke er tilgjengelig for bestilling. Mens på F1x virker det ikke som det er samme logikken og jeg finner jeg varmeren uansett.

Fra F11 uten kald klima pakken:

image.png.79e87c1da34d032a467259cc610a124d.png

 

Fra F30 uten kald klima (Varmeelementet (#8) vises på tegning, men er ikke mulig å velge som del): 

image.thumb.png.449f91657c7bfbf528b628a8457ccc92.png

 

Link to comment
Share on other sites

Create an account or sign in to comment

You need to be a member in order to leave a comment

Create an account

Sign up for a new account in our community. It's easy!

Register a new account

Sign in

Already have an account? Sign in here.

Sign In Now
 Share

  • Recently Browsing   0 members

    No registered users viewing this page.

×
×
  • Create New...