Jump to content

Recommended Posts

46 minutter siden, papertiger skrev:

Bestiller du en enet kabel på amazon med ekspressfrakt tar det ikke mange dagene til du har den, og til en pris som vel gjør at det ikke er verdt styret med å lodde en selv. Har ikke prøvd K+DCAN på mine F-serier, mener å ha lest at den kun brukes på E-serie og eldre (R56 funket den supert på), og enet funker fullverdig på begge mine F-seriebiler.

Er så sjeldent jeg tar diagnose av noe nyere enn e46, så tror heller jeg skal prøve å lage en, for erfaringen sin del også. Å lodde er det minste problemet, tilgang til mye fint utstyr på jobb. Rene luksusen å lodde på så store komponenter som det er i dette prosjektet.  Eneste jeg ikke har liggende hjemme er faktisk motstanden, men det er også lett sak å ordne.

Link to post
Share on other sites
  • Replies 4.2k
  • Created
  • Last Reply

Top Posters In This Topic

Top Posters In This Topic

Popular Posts

BMW Standard Tools/INPA/NCS/DATEN/Rheingold (med en liten instruksjon på norsk) https://drive.google.com/open?id=0B-5KtFtiv6tFaGNabmJWN2hqd3c VMware image Windows 7 med ISTA/NCS/INPA klar til bru

Long story long: Det som per i dag vil kalles "eldre biler" hadde K-line etter en ISO-standard, BMW hadde en stund også noe som het L-line. De fleste har sikkert sett adaptere som heter "dobbel K

Snakk om ICOM, fikk en pakke idag: 😊

Posted Images

@tennbrikket: jobber du på Hapro eller?

@maggi1810jeg hadde ikke programmert med DCAN. ENET funker vel for folk med litt konfigurasjon og koster nada (i alle fall sammenlignet med en bricka modul), så jeg skjønner ikke hvorfor du ikke bare handler en.

Link to post
Share on other sites

@E.C. nei, jobber som sertifisert servicetekniker hos en bedrift som reparerer produkter fra Lenovo, Samsungs, Asus, Apple, Huawei osv. Alt som så og si er solgt i Norge hos de store forhandleren. Hender seg det må loddes litt, men det er sjeldent, men sitter litt i finga. Har dog noen kollegaer som tidligere har god erfaring med flash bytte på telefoner, og annen mikrolodding

Link to post
Share on other sites

Noen som kjører ELV emulator på E60? Fikk høre av samboeren at rattlåsikonet var på og bilen ikke ville starte på første forsøk. Kan hende låsen er på tur ut. Skal resette counteren i ISTA, men om problemet vedvarer så blir det vel mest logisk å kjøpe en emulator og ta vekk låsen framfor å bytte rattstammen (låsen selges ikke separat). Jeg ser egentlig ikke poenget med rattlås i 2021, spesielt all den tid EWS fungerer. Noen tanker?

Link to post
Share on other sites
1 time siden, E.C. skrev:

Noen som kjører ELV emulator på E60? Fikk høre av samboeren at rattlåsikonet var på og bilen ikke ville starte på første forsøk. Kan hende låsen er på tur ut. Skal resette counteren i ISTA, men om problemet vedvarer så blir det vel mest logisk å kjøpe en emulator og ta vekk låsen framfor å bytte rattstammen (låsen selges ikke separat). Jeg ser egentlig ikke poenget med rattlås i 2021, spesielt all den tid EWS fungerer. Noen tanker?

Jeg er helt enig, mener at E70 ikke har ELV. Eller rattlås i det hele tatt.

Link to post
Share on other sites

@Otisbra at vi er enige ;)

@TRFdet stemmer, jeg fikk det i en bi-setning i dag så kan egentlig ikke bekrefte eller avkrefte. Første gang det har intruffet. Jeg lurte i grunn på å bestille en emulator i tilfelle det skulle jamme seg helt på et tidspunkt. Greit å ikke ha bilen ut av spill for lenge da. Skal uansett ta en titt med PC og høre etter låsen når hun kommer hjem igjen i dag.

Link to post
Share on other sites
On 7/12/2021 at 2:32 PM, E.C. said:

Basert på hva som er skrevet her så tipper jeg at du har en liten lekk som ikke er merkbar når mer luft går gjennom, derav ok >2000rpm

For å avslutte denne: hentet bilen i går hos Bavaria Bryne; de forklarte på video at de reingjorde en mengde sensorer, og den ble litt bedre, men ikke helt topp. Så byttet de til den MAF-sensoren jeg kjøpte på Knoksen fra en i8, resatte adapsjoner og kjørte et stykke med den til den ble helt fin igjen (adapsjonsverdiene på denne sensoren lå selvsagt helt på andre plasser enn en N13 motor skal ha). For sikkerhetsskyld byttet de slange fra veivhusventilasjon samt en slange fra toppen av oljepåfyllingsrøret, de svettet litt begge to. Bilen går nå merkbart bedre enn den gjorde når jeg kjøpte den, så den har nok vært litt «off» en god stund uten at det har gitt noen feilkode.

De mistenkte for øvrig også i første omgang lambdasomden før katalysator da de i likhet med Stavanger-avdelingen ca aldri hadde vært borti at MAF-sensoren hadde feilet. 

Link to post
Share on other sites

Er det noen forskjell på å resette CBS indikator ved bremsebytte via ISTA D og direkte i instrumentpanel? Gidder ikke koble opp PCen med ISTA om det er akkurat det samme som skjer ved reset via instrumentpanelet, det går jo mye raskere :) 

Link to post
Share on other sites
27 minutter siden, papertiger skrev:

Er det noen forskjell på å resette CBS indikator ved bremsebytte via ISTA D og direkte i instrumentpanel? Gidder ikke koble opp PCen med ISTA om det er akkurat det samme som skjer ved reset via instrumentpanelet, det går jo mye raskere :) 

Såvidt jeg vet, så er det det samme. Men manualen til BMW sier, bruk ISTA. Men jeg har sjekket med ISTA etterpå og det er samme verdier registrert i CBS infoen. Så jeg vil si at det er det samme.

Link to post
Share on other sites

Hei, har kjørt ei stund med defekt RDC modul. Kjøpte en brukt fra Koed og plugga den i dag. Den virker forsåvidt men mangler koding. Når jeg sletter feilmeldinger i ISTA og resetter i idrive så leser den ut temperatur og trykk som den skal men etter å ha stoppet bilen så kommer det feilmelding neste gang jeg starter bilen.  Dette er også det som står i testplanen i ISTA.  Feilmeldingene klager på manglende koding og at den er kodet til feil bil som jo stemmer. 

Jeg er helt grønn på dette men var å tittet i ESYS og ser at RDC (20) mangler CAFD filer. Er jeg inne på noe her? Er det i såfall en enkel måte å fikse det på for en som er helt grønn på koding? 

Er det mulig å fikse dette i ISTA+? Finner bare mulighet til å slette feilmeldingen men må kanskje ha ISTA-P for å få gjort noe med det der? 

IMG_20210803_190435.thumb.jpg.3c62b0d445258f472b60cbed38fdb93c.jpg

IMG_20210803_190502.thumb.jpg.e776a81e9e6940da49813fa25fa87bf6.jpg

1969812923_IMG_20210803_193932(1).thumb.jpg.d003cbfd43d3ac735899131041744557.jpg

Link to post
Share on other sites

Create an account or sign in to comment

You need to be a member in order to leave a comment

Create an account

Sign up for a new account in our community. It's easy!

Register a new account

Sign in

Already have an account? Sign in here.

Sign In Now
  • Recently Browsing   0 members

    No registered users viewing this page.


×
×
  • Create New...