Jump to content
sveigis

Min E30 Helårsbil .Tunge avgjørelser.Solgt.

Recommended Posts

Ja dere idag har jeg skrudd og som vanlig skal dere få det servert .

Etter å ha fått lånt en tempbryter ,satte jeg igang .

Og i og med denne sitter under innsug ,krevdes det litt magi å få den nye plass ,men gikk tilslutt .😀

For ordens skyld den gamle:

E20F7EA2-A5E0-4345-8DDB-0A9A8CD7F72A.thumb.jpeg.a70d1623eb9a7511b39f43585d449b91.jpeg

Nå var spenning til å ta og føle på når jeg skulle starte .

Startet bil og en ganske annen bil helt klart ,men likevel ikke helt på trim .

Nå gikk den i det minste veldig mye renere men tomgang det var den ikke med på og drev å hakket .

Mye lettere å starte ,,men fremdeles ikke lett .

Tenlte at idag skulle jeg til bunns og merket desto lengre bil gikk ,så gikk den renere og penere ,tilslutt gikk den på tomgang ,men pendlet litt på tre/fire sylindre .

Jeg var jo på Biltema på fredag og kjøpte et sett med plugger .

Byttet de i de som var i fra før ,og nå gikk den på alle fire og myyye renere 😀.

Så Brisk er ikke egnet til test en gang 😡.

Men ikke fornøyd med tomgang og dør ,men nå starter den lettere .

En ny slange til Vakuum igjen ble byttet som jeg hadde oversett :

0EB0A232-93F1-4D24-8DB4-519025D69AEF.thumb.jpeg.634dbd7ff98d023d0890ea62c75f3c3a.jpeg

Bittelitt bedre.

Tok ut ledning til tomgangsregulator og da gikk den jo som et skudd og økte til ca 1500 omdr ,satt den i og da rett ned på 500 og dør.

Fant ut at jeg tok å justerte denne skruen litt sånn at den holder seg på tomgang :

FF348368-6CDC-47CE-B8A1-D71599CDBF8C.thumb.jpeg.062ecf98f05f0895b486847057ffbdb4.jpeg

Og nå ligger den fint på turtallet:

 

5B95FE39-1949-4EBB-8467-34D38F4A161C.thumb.jpeg.4bea47843d5a12d4d97beb3f5025c657.jpeg
 

Og er det ikke fantastisk ?:

6D2CA5E0-1AC2-4101-B7F7-0D40D2E19A15.thumb.jpeg.3f7758fbe07229cad4482bb627936ccd.jpeg

En lettelse å se liv og Gud den sviver fint :

090836CF-2D5C-43F4-99B5-DA5B953D3A2D.thumb.jpeg.d537d4a8c9f8e988a346b57c1f17edc2.jpeg

Altså nå går bil rent og pent men likevel noe som ikke helt stemmer .

Når jeg står på utsiden og vrir nøkkel er den vrang og starte ,men så fort jeg tar av denne slangen til bensintrykk,starter den tvert uten problem som en bil normalt skal gjøre :

41130675-E6EA-4491-BE37-8B123AA8EA3B.thumb.jpeg.5d1a29a635759daaf0aa04ce1147d452.jpeg

Er det regulator som må erstattes ?

Uansett så er dagen idag en lettelse og holder fint på vann og går særs pent nå.

Kun bittelitt småjusteringer nå ,så er den der.

Så ja dere ,nå kan jeg snart begynne på selve bil ,PG det blir knallgøy.

Så kom gjerne med innspill på hvorfor den starter lett med slangen av btr av.

Nå drar tingene seg til 😀😀

 

AE8B80A5-A9D7-414A-91A5-EA0470409429.jpeg

Share this post


Link to post
Share on other sites

Så bra at motoren blir bedre og bedre, feilsøking kan være veldig irriterende til tider men det er veldig kjekt når du finner ut til slutt hva som er problemet :applause:

Angående bensin trykk regulator så tror jeg at membranen er ødelagt i regulatoren og vakuum trekker inn bensin i slangen så når du skal starte bilen så drukner den motoren midlertidig=lang start. Legger ved til en god video som forklarer det bedre enn jeg klarer :) 
 

 

Share this post


Link to post
Share on other sites
16 minutter siden, Eddy`s skrev:

Så bra at motoren blir bedre og bedre, feilsøking kan være veldig irriterende til tider men det er veldig kjekt når du finner ut til slutt hva som er problemet :applause:

Angående bensin trykk regulator så tror jeg at membranen er ødelagt i regulatoren og vakuum trekker inn bensin i slangen så når du skal starte bilen så drukner den motoren midlertidig=lang start. Legger ved til en god video som forklarer det bedre enn jeg klarer :) 
 

 

Ja helt sant veldig irriterende ,men til gjengjeld så gøy når ting faller på plass.😀.

Og ikke minst at den sviver fint og holder på vann og olje ,digg!!

Ja men her har vi svaret garantert ,så da må jeg få tak inn som virker .

Mulig disse passer fra andre Bmwer .

Flyttet den og for egen maskin idag ,noe den ikke har opplevd på mange år.😀

Takk for informativ video og svar.👍👍

Share this post


Link to post
Share on other sites

Bra at du har luket ut masse greier og at den nå er i bedre skikk :)

jeg ville byttet til ny bensintrykksregulator, og se om det hjelper :) feil på denne drukner pluggene. Har skjedd med meg også 😛

en runde med 98 bensin og dyserens kan umulig ødelegge noe heller 😊

Share this post


Link to post
Share on other sites
8 minutter siden, Evopower skrev:

Bra at du har luket ut masse greier og at den nå er i bedre skikk :)

jeg ville byttet til ny bensintrykksregulator, og se om det hjelper :) feil på denne drukner pluggene. Har skjedd med meg også 😛

en runde med 98 bensin og dyserens kan umulig ødelegge noe heller 😊

Ja helt ærlig er det en særdeles nydelig følelse .

Nå går den klokkkerent og ikke ryker den noe ,ja alt er egentlig bra.

Tok og fylte på Liquid Moly dyserens på den og bare det ,merket jeg hjalp .

Reagerer med en gang og den har vel gått mer eller mindre i 2/3 timer tilsammen idag .

Den lengste økten var vel en 30 minutter .

Det jeg ikke tenkte på var at jeg har jo ikke tempmåler ,men tydeligvis har jeg fått ut luft ,for den kokte ikke og ikke noen steinharde slanger 😀😀.

Må få tak i en annen regulator ,men kan ikke tillate ny nå på denne .

Da e34 skal ha mye nytt ,så da må det bli brukt .😩

Kjøper en ny senere ,så tar jeg en brukt en nå.

Det viktigste er at jeg har fått den til å gå nå ,og det var kjepphesten min.

Imorgen må jeg rydde ut av den og få ut all grusom lukt.

Share this post


Link to post
Share on other sites
46 minutter siden, sveigis skrev:

Ja helt ærlig er det en særdeles nydelig følelse .

Nå går den klokkkerent og ikke ryker den noe ,ja alt er egentlig bra.

Tok og fylte på Liquid Moly dyserens på den og bare det ,merket jeg hjalp .

Reagerer med en gang og den har vel gått mer eller mindre i 2/3 timer tilsammen idag .

Den lengste økten var vel en 30 minutter .

Det jeg ikke tenkte på var at jeg har jo ikke tempmåler ,men tydeligvis har jeg fått ut luft ,for den kokte ikke og ikke noen steinharde slanger 😀😀.

Må få tak i en annen regulator ,men kan ikke tillate ny nå på denne .

Da e34 skal ha mye nytt ,så da må det bli brukt .😩

Kjøper en ny senere ,så tar jeg en brukt en nå.

Det viktigste er at jeg har fått den til å gå nå ,og det var kjepphesten min.

Imorgen må jeg rydde ut av den og få ut all grusom lukt.

Bruk ozon generator mot lukt. det er suverent. :) 

Share this post


Link to post
Share on other sites
57 minutter siden, oledra skrev:

Alltid artig å følge med på det du gjør Jan.😊

Tusen takk ,alltid koselig med sånne tilbakemeldinger .😀

 

23 minutter siden, Gabz skrev:

Deilig å få liv i den :)

Ja veldig gøy Gabz .👍😀

17 minutter siden, Conquest skrev:

Bruk ozon generator mot lukt. det er suverent. :) 

Ja skal få lånt meg en dette senere når alt er iorden og nytt teppe på plass.

Nå er det først og fremst bare å få fjernet det verste sånn at jeg kan føle litt renhet her .😀😀

Share this post


Link to post
Share on other sites
Akkurat nå, Skulebollen skrev:

Kjempe at du nå har fått bilen opp og gå igjen, artig og følge her 😁

Takk for det Skulebollen og gøy du er med å følger .😀

Er akkurat sånne ting som gjør at det er gøy å skru og folk er med .

Men ja det er nydelig at den nå går uten tvil ,men at det skulle ta meg over en uke med irritasjon i feilsøking og stadig ikke finne utav noe ,det tæret på meg.

Egentlig skulle en jo ikke bruke et sekund på å irritere seg på dette.

Problemet er at jeg klarer ikke å finne ro før jeg er til bunns i disse prosjektene,men til nå har jeg omsider fått det til utrolig nok 😳.

Det verste er jo ikke over ,bare se på dette :

356B3EF9-1484-45DE-AA20-D3A6C4C2E7DD.thumb.jpeg.5eb18e53a4487da54ea0e83521b7b0d9.jpeg

Og dette 356B3EF9-1484-45DE-AA20-D3A6C4C2E7DD.thumb.jpeg.5eb18e53a4487da54ea0e83521b7b0d9.jpeg

Æsj ,æsj og æsj.

Klarer jeg å få byttet ledningsnett uten å brenne opp bil på nytt ,ja da skal jeg ha meg en tredagers bløyte .😀😀

 

59EF1D11-3A0C-499D-AB96-E277AD1F05DF.jpeg

Share this post


Link to post
Share on other sites

Godt at andre enn meg gidd å bruka litt tid på dessa 4-dørs E30'ane 😅 Kjekt med oppstart og det som ser ut til å bli nok ein kjekk sveigis-tråd ein kan følga 🙂

 

20190803_194120.jpg

Share this post


Link to post
Share on other sites
7 minutter siden, RF91 skrev:

Godt at andre enn meg gidd å bruka litt tid på dessa 4-dørs E30'ane 😅 Kjekt med oppstart og det som ser ut til å bli nok ein kjekk sveigis-tråd ein kan følga 🙂

 

20190803_194120.jpg

Helsike den var jaggu pen det må jeg si 😀👍.

De felgene passet bra RF.

Gøy at det gikk veien idag ja og igjen veldig gøy dere er med .

Jeg skal poste så mye jeg kan så fort jeg holder på med noe .

For det er så kjedelig med tråder som det postes mye ,så plutselig pause og tråden bare forsvinner .

Nå må det skaffes regulator fort som pokker ,så håper noen her i nærmiljøet har noen Bmw motorer stående på lur .😀

Share this post


Link to post
Share on other sites

Du har høyst sannsynlig funnet en av grunnene til at denne ble parkert! Godt jobba!

 

Når det gjelder bensintrykkregulatoren. Det virker å være en gjenganger. Også på de gamle BMW K100 motorsyklene. Får de samme symptomene som hos deg.

Share this post


Link to post
Share on other sites

Create an account or sign in to comment

You need to be a member in order to leave a comment

Create an account

Sign up for a new account in our community. It's easy!

Register a new account

Sign in

Already have an account? Sign in here.

Sign In Now

  • Recently Browsing   0 members

    No registered users viewing this page.

×
×
  • Create New...