Bækkmann

Bilder vises ikke i eldre tråder

Recommended Posts

Hva er årsaken til at enkelte bilder ikke kan vises lengre? Ofte gamle bilder.

Capture.PNG.dcc98cf859a521313ecafb7c6e985b2c.PNG

Ser det ofte på andre forum også, så det er ikke bare bimmers. Igjen, ofte gamle tråder. Utrolig kjedelig i DIY tråder, tråden blir ofte verdiløs. Ikke mye å gjøre med kanskje?

Edited by Bækkmann

Share this post


Link to post
Share on other sites

Dessverre lite å gjøre med dette, da problemet ligger hos Photobucket som veldig mange brukte (inkl. meg selv).

De bestemte nærmest over natten at de ikke skulle støtte linking av bilder lengre, med mindre hver bruker betaler $400 i året, så da er dessverre dette resultatet.

Jeg leste på et annet forum at det kanskje var mulig med et script som hentet bildene og la de på en annen server, men om det faktisk var noe i dette, eller bare ønsketenking vet jeg ikke.

Share this post


Link to post
Share on other sites
7 minutter siden, awt skrev:

 

Nei så kjedelig.. Når jeg legger ut bilder så velger jeg den aktuelle filen på pcen min, for så og legge de ut via "Dra filer hit for å legge til, eller velger filer ..." 

Blir bildene lagret på Bimmers sin server da, slik at problemet ikke vil oppstå?

 

Share this post


Link to post
Share on other sites

Basically Photobucket som tenkte at å blackmaile millionvis av brukere var en hyggelig måte å tjene litt ekstra feriepenger på :) Møkkaselskap.

Share this post


Link to post
Share on other sites
1 time siden, Gabz skrev:

Basically Photobucket som tenkte at å blackmaile millionvis av brukere var en hyggelig måte å tjene litt ekstra feriepenger på :) Møkkaselskap.

Forbanna dritt, ser det er maaange på Bimmerfest som brukte dette. Blir så.. lei meg! :P Så skuffende når jeg finner DIY på en ting, så er den totalt ubrukelig uten bilder. 

Share this post


Link to post
Share on other sites

Så lenge du får opp et bilde som det du postet i første post, så kan du fortsatt se det originale bildet. Det er bare tungvindt. Du kan også bruke denne metoden som workaround,noe som er tidkrevende, men du slipper i det minste å lete gjennom alle bildene dine og kan gjenopprette innlegg for innlegg i trådene dine. 

Det du gjør: 

1: Høyreklikk på bildet som er erstattet.
2: Trykk "open image in new tab"
3: Voila! Du får sett bildet og kan laste det ned, så laste opp igjen på bimmers servere. 

Edit: Har nå brukt 2 timer på å gå gjennom ca. 80 sider og gjenopprettet de to trådene i signaturen min. Drittjobb, men greit å ha det overstått. :P

Ellers kan folk gå inn her og be PB dra til Helvete: https://insights.hotjar.com/s?siteId=242358&surveyId=26607 De ønsker å høre meningen til brukerne. 

Edited by Thundercoil

Share this post


Link to post
Share on other sites

PB har virkelig ødelagt mye godt arbeid på internett med dette.

Finnes mange tråder der jeg gjerne kunne betalt noen kroner for å se bildene som nå ikke er tilgjengelig lengre. 

Jeg fikk forøvrig heller ikke "open in a new tab" trikset til å fungere. 

Share this post


Link to post
Share on other sites
2 timer siden, Bækkmann skrev:

Prøvde dette nå, men det går ikke. Alle valg som angår "Open link" er grå. Kan ikke trykkes på..

Merkelig. Det har funket på alle jeg har prøvd på, med unntak av sånn 2 bilder som var slettet av "host or owner."

Det funker ikke på nettleser i mobil, men når jeg gjør det i chrome på PCen min, så funker det. Lurte på om det kanskje bare gikk med ens egne bilder, men testet i gamle garasjetråden til awt også, og det funket fortsatt. 

Share this post


Link to post
Share on other sites

Bare en melding om at dette er registrert. Er litt usikker på om vi skal gå den veien, ettersom det kanskje er en grunn til at medlemmer i utgangspunktet har valgt å ikke laste opp bildene her på bimmers.no. Har i alle fall ikke spesielt lyst til å "stjele" folks bilder og legge dem på bimmers.no sine servere.

Share this post


Link to post
Share on other sites
7 timer siden, mkj skrev:

Bare en melding om at dette er registrert. Er litt usikker på om vi skal gå den veien, ettersom det kanskje er en grunn til at medlemmer i utgangspunktet har valgt å ikke laste opp bildene her på bimmers.no. Har i alle fall ikke spesielt lyst til å "stjele" folks bilder og legge dem på bimmers.no sine servere.

Jeg synes ikke det gjør noe. For min egen del linket jeg til Photobucket fordi jeg ikke fikk til å laste bildene opp på Bimmers. (Tror kanskje at det ikke var mulig å laste opp bilder før.)

Super løsning det de har gjort på Detailers Club, synes jeg.

Share this post


Link to post
Share on other sites

Create an account or sign in to comment

You need to be a member in order to leave a comment

Create an account

Sign up for a new account in our community. It's easy!

Register a new account

Sign in

Already have an account? Sign in here.

Sign In Now

  • Recently Browsing   0 members

    No registered users viewing this page.